
Trường THPT Quế Sơn 

Tổ Toán-Tin 

CẤU TRÚC BÀI KIỂM TRA MÔN TIN 12 GK1. 

Năm học: 2023-2024 

 

   Đề KT gồm 40 câu TN x 0,25 = 10,0 điểm 

(NB: 16 câu=4,0 điểm, TH: 12 câu=3,0 điểm, VD: 8 câu=2, 0 điểm. VDC: 4câu = 1.0 điểm) 

  Nội dung: 

Bài 1: Một số khái niệm cơ bản:  

   NB: 3 câu; TH: 2 câu; VD: 2 câu; VDC: 1 câu. 

Bài 2: Hệ quản trị CSDL 

   NB: 2 câu; TH: 3 câu; VD: 1 câu; VDC: 1 câu. 

Bài 3: Giới thiệu Access 

   NB: 5 câu; TH: 2 câu; VD: 2 câu; VDC: 0 câu. 

Bài 4: Cấu trúc bảng 

  NB: 3 câu; TH: 3 câu; VD: 1 câu; VDC: 1 câu. 

Bài 5: Các thao tác cơ bản 

  NB: 3 câu; TH: 2 câu; VD: 2 câu; VDC: 1 câu. 
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Trường THPT Quế Sơn 

Tổ Toán-Tin 

CÂU HỎI ÔN TẬP  MÔN TIN 12 GK1. 

Năm học: 2023-2024 

 

Câu 1:  Trong Access, muốn tạo cấu bảng theo cách tự thiết kế, ta thực hiện lệnh? 

 A. Create table by Design view.                          

 B. Create table for Design view. 

 C. Create table in Design view. 

 D. Create table with Design view.                  

Câu 2:  Thao tác nào sau đây không thuộc mục khai thác hồ sơ: 

 A.  Tìm kiếm.  

 B.  Bổ sung.  

 C.  Báo cáo.   

 D.  Sắp xếp. 

 

Câu 3: Thêm một trường vào bên trên trường hiện tại (ở chế độ thiết kế), ta thực hiện: 

 A.   Insert  Columns.  

 B.  Insert New Record. 

 C.  Insert  Rows.   

 D.  Insert New Field. 

Câu 4: Lập báo cáo là việc: 

 A. Khai thác hồ sơ dựa trên tính toán.  

 B. Sắp xếp hồ sơ theo một tiêu chí nào đó. 

 C. Sử dụng các kết quả tìm kiếm, thống kê.  

 D. Tra cứu các thông tin có sẵn trong hồ sơ. 

Câu 5:  Để thêm bản ghi mới vào bảng ta thực lệnh. 

 A. Insert→Rows.  

 B. Insert→Columns. 

 C. Insert→ Record.         

 D. Insert→ New record. 

Câu 6: Một người đang tìm mua vé máy bay trực tuyến của hãng Vietnam Airline. Người đó 

đã sử dụng chức năng nào của hệ QTCSDL được hãng Vietnam Airline cung cấp? 

 A.  Quản lý tập tin dữ liệu. 

 B.  Cập nhật và khai thác dữ liệu. 

 C.  Kiểm soát, điều khiển truy cập vào CSDL. 

 D.  Tạo lập CSDL. 

Câu 7:  Để thêm bản ghi mới, ta nháy nút nào trong các nút sau: 

 A.   . B.  . C.  . D.  . 

Câu 8: Trong Access 2003 để tạo một cơ sở dữ liệu mới, thao tác thực hiện lệnh nào sau đây 

là đúng: 

 A.  Chọn lệnh File→ Open rồi chọn tệp cần mở. 

 B.   Lệnh File → New→ Blank Databas.    

 C.  Chọn lệnh Create Table by using wizrd.        

 D.  Chọn lệnh Create Table in Design View. 

Câu 9:  Khi xây dựng một CSDL của một tổ chức, công việc lựa chọn hệ QTCSDL được 

thực hiện ở bước nào?      



 A.  Khảo sát.               

 B.  Khai thác.              

 C.  Thiết kế.               

 D.  Kiểm thử. 

Câu 10:  Khi chọn kiểu dữ liệu cho trường thành tiền (bắt buộc kèm theo đơn vị tiền tệ), ta 

chọn loại dữ liệu nào: 

 A.  Text.  

 B.  Currency.  

 C.  Date/time.  

 D.  Number. 

Câu 11: Để mở một bảng ở chế độ thiết kế, ta chọn bảng đó rồi: 

 A.  Click vào nút . B. Click vào nút . 

 C.  Bấm Enter.  D.  Click vào nút  . 

Câu 12:  Trong khi làm việc với cấu trúc bảng, muốn xác định hóa chính ta thực hiện lệnh: 

 A. Insert →Primary Key.  

B. Tools→Primary Key.   

 C. File Primary Key.          

D. Edit→Primary Key.              

Câu 13: Muốn tìm kiếm đơn giản trong Access ta chọn: 

 A. File→Find. 

 B.  Edit→Find.                                    

 C. File→look in.               

 D.  Edit→look in. 

Câu 14:  Trên Table ở chế độ Datasheet View, biểu tượng        trên thanh công cụ? 

 A.  Lọc dữ liệu theo mẫu. 

 B.  Lọc/ hủy bỏ lọc.   

 C.  Lưu  lại nội dung sau khi lọc.     

 D.  Lọc theo ô dữ liệu đang chọn. 

Câu 15: Để xóa một bảng, chọn bảng đó rồi nhấn. 

 A.  Edit→Delete.  

 B.  File→Delete. 

 C.  Insert→Delete.  

 D. Tools→Delete. 

Câu 16:  Biểu tượng  có ý nghĩa gì? 

 A.  Chèn một trường mới.    

 B.  Chèn bản ghi mới. 

 C.  Xóa bản ghi đã chọn.  

 D.  Xóa trường đã chọn.   

Câu 17: Đối tượng nào sau đây không có trong các đối tượng chính của Access. 

 A. Database.  

 B. Query.  

 C. Form.  

 D. Table. 

Câu 18:  Xét công tác quản lí hồ sơ, học bạ. Trong số các việc sau, việc nào không thuộc 



nhóm thao tác cập nhật hồ sơ? 

 A.  Sửa tên trong hồ sơ.  

 B.  In một hồ sơ. 

 C.  Thêm hai hồ sơ.  

 D.  Xóa một hồ sơ. 

Câu 19: Hệ QTCSDL không cung cấp cho người dùng điều gì trong các điều sau? 

 A.  Mô tả dữ liệu.   

 B.  Các ràng buộc trên dữ liệu. 

 C.  Khai báo kiểu dữ liệu.  

 D.  Cấu trúc dữ liệu. 

Câu 20:  Trong quá trình xây dựng cơ sở dữ liệu không có bước nào trong các bước sau? 

 A.  Thiết kế.  

 B.  Kiểm thử.  

 C.  Khảo sát.  

D.  Khai báo. 

Câu 21:  MS Access là gì? 

 A.  Phần mềm hệ thống.  

 B.  Phần mềm quản lý. 

 C.  Hệ quản trị CSDL.  

 D.  Phần mềm tiện ích. 

Câu 22:  Trong Access, để khai báo số điện thoại 01267777777 ta dùng kiểu dữ liệu nào ? 

 A.  Curency.  

 B.  AutoNumber.  

 C.  Number.  

 D.  Text. 

Câu 23:  Để lọc theo mẫu ta thực hiện thao tác : 

 A.    

 B.    

 C.    

 D.   

Câu 24:  Để lưu trữ và khai thác thông tin bằng máy tính cần phải có: 

 A.  Các thiết bị vật lí. 

 B.  CSDL, Hệ QTCSDL, các thiết bị vật lí. 

 C.  Hệ CSDL, các thiết bị vật lí. 

 D.  Hệ QTCSDL. 

Câu 25:  Bước đầu tiên của công việc tạo lập hồ sơ là: 

 A.  Xác định cấu trúc hồ sơ.                   

 B.  Thu thập thông tin cần quản lí. 

 C.  Xác định chủ thể cần quản lí.           

 D.  Tạo bảng biểu gồm các cột và dòng chứa hồ sơ. 

Câu 26:  Tên của biểu mẫu viết bằng tiếng Anh là gì? 

 A. Table.  

 B. Form. 

 C. Query.  

 D. Report.  



Câu 27:  Khi làm việc với cấu trúc bảng, để xác định kiểu dữ liệu của trường ta xác định tại: 

 A.  Field Type.  

 B.  Data Type. 

 C.  Description.  

 D.  Field Properties. 

Câu 28: Sau khi thiết kế xong bảng, nếu ta không chỉ định khóa chính thì: 

 A.  Không cần thiết phải đặt khóa chính. 

 B.  Access tự động tạo trường khóa chính. 

 C.  Access không cho phép lưu bảng. 

 D.  Access không cho phép nhập dữ liệu. 

Câu 29:  Hệ quản trị CSDL là: 

 A.  Phần mềm dùng tạo lập, lưu trữ và khai thác một CSDL. 

 B.  Phần mềm để thao tác và xử lý các đối tượng trong CSDL. 

 C.  Phần mềm dùng tạo lập, lưu trữ một CSDL. 

 D.  Tập hợp các dữ liệu có liên quan. 

Câu 30:  Các thành phần của hệ CSDL gồm: 

 A.  CSDL, hệ QTCSDL. 

 B.  Con người, CSDL, phần mềm ứng dụng. 

 C.  Con người, phần mềm ứng dụng, hệ QTCSDL, CSDL. 

 D.  CSDL, hệ QTCSDL, phần mềm ứng dụng. 

Câu 31: Trong hệ QT CSDL, người có nhu cầu cập nhật và khai thác thông tin từ CSDL 

được gọi là:  

 A.  Người quản trị CSDL.          

 B.  Người chủ. 

 C.  Người dùng.                     

 D.  Người lập trình ứng dụng. 

Câu 32:  Khi làm việc với Access xong, muốn thoát khỏi Access, ta thực hiện : 

 A.  File→ Exit.  

 B.  View → Exit.  

 C.  File →Close.  

 D.  Tools → Exit.   

Câu 33:Trong Access, muốn tạo cấu bảng theo cách dùng thuật sĩ, ta thực hiện lệnh? 

 A. Create table by using wizard.                          

 B. Create table for Design view. 

 C. Create table in Design view. 

 D. Create table with Design view.                  

Câu 34: Trong hệ QT CSDL, người có nhu cầu cập nhật và khai thác thông tin từ CSDL 

được gọi là:  

A. Người dùng.                    

C. Người lập trình ứng dụng. 

B. Người quản trị CSDL.          

D. Người chủ. 

Câu 35: Để mở một bảng ở chế độ trang dữ liệu, ta chọn bảng đó rồi: 

 A.  Click vào nút . B. Click vào nút . 

 C. Click vào nút .  D.  Click vào nút  . 



Câu 36: Tên của bảng trong CSDL viết bằng tiếng Anh là gì? 

 A. Table.  

 B. Form. 

 C. Query.  

 D. Report.  

 

Câu 37: Sau khi thiết kế xong bảng nếu ta không chỉ định khóa thì 

A. Access không cho phép lưu bảng. 

B. Dữ liệu của bảng có thể có hai hàng giống hệt nhau. 

C. Access không cho phép nhập dữ liệu. 

D. Access đưa ra lựa chọn là có thể tự động tạo trường ID làm khóa chính cho bảng. 

Câu 38: Trong các trường sau Mã nhân viên, tên nhân viên, điạ chỉ, số điện thoại trường nào 

có thể được chỉ định làm khoá chính: 

A. Tên nhân viên và số điện thoại B. Mã nhân viên 

C. Mã nhân viên và địachỉ D. Mã nhân viên và số điện thoại 

Câu 39: Dữ liệu của CSDL được lưu ở 

A. Bảng B. Mẫu hỏi C. Báo cáo D. Biểu mẫu 

Câu 40: Trong MS ACCESS, Table 

A. Là thành phần cho phép kết xuất thông tin 

B. Là thành phần cơ sở tạo nên CSDL. 

C. Là  thành phần được thiết kế để định dạng và in dữ liệu 

D. Là thành phần cơ sở giúp cho việc nhập hoặc hiển thị dữ liệu 

Câu 41: Kết xuất thông tin từ CSDL là 

A. Một khung nhìn đáp ứng một yêu cầu nào đó của người dùng. 

B. Lấy dữ liệu tách ra khỏi CSDL. 

C. Tìm kiếm và xuất ra các thông tin trong CSDL thỏa mãn các tiêu chí nào đó. 

D. Là bản báo cáo định kì gửi lên cấp trên. 

Câu 42: Câu nào sai trong các câu sau đây, khi ta đang ở cửa sổ đối tượng bảng? 

A. Để xóa bảng, chọn bảng rồi nhấn Delete 

B. Để thêm bảng, dòng lệnh Create Query in design view. 

C. Để thêm bảng, nháy nút  

D. Để xóa bảng, nháy chọn bảng rồi nháy nút phải chuột và chọn Delete 

Câu 43: Trong một CSDL, các bản ghi của một tệp dữ liệu có tính chất gì ? 

A. Kích thước và cấu trúc giống nhau. 

B. Có thể khác nhau cả về kích thước lẫn cấu trúc. 

C. Kích thước giống nhau nhưng có thể có cấu trúc khác nhau. 

D. Có thể có kích thước khác nhau nhưng cấu trúc giống nhau. 

Câu 44: Phần mở rộng của tên tập tin trong Access là 

A. DOC. B. MDB. C. XLS. D. TEXT. 

Câu 45: Phát biểu đúng trong các phát biểu sau: 

A. Dữ liệu trong một CSDL được lưu trữ theo nhiều cấu trúc khác nhau. 

B. Dữ liệu trong CSDL được lưu trữ theo một cấu trúc nhất định. 

C. Dữ liệu trong CSDL chỉ cần lưu trữ trên thiết bị nhớ không cần theo một cấu trúc nào. 

D. Cấu trúc của các CSDL đều như nhau. 

Câu 46: Tập tin trong Access đươc gọi là 



A. Bảng. B. Tập tin dữ liệu. 

C. Tập tin cơ sở dữ liệu. D. Tập tin truy cập dữ liệu. 

Câu 47: Khi tạo cấu trúc bảng ta cần thực hiệ 

1) Tạo các trường 

2) Xác định khoá chính 

3) Lưu bảng 

4) Nháy đúp nút Create table in design view 

Hãy cho biết thứ tự đúng thực hiện các việc trên 

A. 1-2-3-4 B. 4-3-2-1 C. 4-1-2-3 D. 4-1-3-2 

Câu 48: Trong CSDL quản lí điểm, các điểm số không cần đảm bảo ràng buộc nào trong các 

ràng buộc sau? 

A. Xếp loại học lực khá nếu các môn trên 7.0. 

B. Phải có điểm thi học kì. 

C. Các điểm trung bình môn và thi học kì được làm tròn đến một chữ số. 

D. Từ 0 đến 10. 

Câu 49: Trong bảng dữ liệu lưu hồ sơ cán bộ của một công ti, để in ra danh sách những 

người đã nghỉ hưu, có thể thực hiện 

A. sắp xếp B. tìm kiếm 

C. lọc theo mẫu D. lọc theo ô dữ liệu được chọn 

Câu 50: Trong bước thiết kế, có ba công việc là: 

CV1: Thiết kế CSDL; 

CV2: Lựa chọn hệ QTCSDL để triển khai; 

CV3: Xây dựng hệ thống chương trình ứng dụng. 

Trình tự thực hiện ba công việc này là: 

A. CV1  CV3  CV2 B. CV1 và CV2 đồng thời  CV3 

C. CV2  CV3  CV1 D. CV2  CV1  CV3 

Câu 51: Hệ quản trị CSDL là 

A. Phần mềm dùng tạo lập, lưu trữ một CSDL 

B. Phần mềm dùng tạo lập, lưu trữ và khai thác một CSDL 

C. Phần mềm dùng tạo lập CSDL 

D. Phần mềm để thao tác và xử lý các đối tượng trong CSDL 

Câu 52: Khoá chính trong ACCESS dùng để 

A. Tạo dữ liệu không có giá trị trùng nhau trong trường đó. 

B. Tạo bản ghi duy nhất trong CSDL. 

C. Tạo liên kết giữa các bảng. 

D. Tạo bản ghi duy nhất trong CSDL và tạo liên kết giữa các bảng. 

Câu 53: Thành phần chính của hệ QTCSDL 

A. Bộ truy xuất dữ liệu và bộ quản lý tập tin B. Bộ xử lý truy vấn và bộ truy xuất dữ 

liệu 

C. Bộ quản lý dữ liệu và bộ xử lí truy vấn D. Bộ quản lý tập tin và bộ truy xuất dữ liệu 

Câu 54: Nút lệnh  có tác dụng 

A. lọc theo ô dữ liệu đang được chọn B. cập nhật dữ liệu 

C. sắp xếp dữ liệu trong bảng D. lọc theo mẫu 

Câu 55: Cách nào dưới đây không để thêm bản ghi mới? 

A. Vào Insert  New record 



B. Nháy nút lệnh  

C. Vào Insert  New field 

D. Nháy chuột vào bản ghi trống cuối bảng và nhập dữ liệu 

Câu 56: Để tạo một cơ sở dữ liệu trống, ta chọn mục nào trong khung tác vụ New file? 

A. Blank Data Access Page B. Project (New Data) 

C. Project (Existing Data) D. Blank Database 

Câu 57: Câu nào đúng trong các câu sau khi nói về sắp xếp dữ liệu trong bảng? 

A. Nháy  nút lệnh để sắp xếp giảm dần theo giá trị của cột hiện tại 

B. Các nút  và chỉ dùng để sắp xếp các cột kiểu văn bản 

C. Nháy  nút lệnh để sắp xếp giảm dần theo giá trị văn bản của cột hiện tại 

D. Nút  được dùng để sắp xếp giảm dần 

Câu 58: Xác định khẳng định sai trong các khẳng định sau: 

A. Dung lượng của một CSDL trên thiết bị nhớ là một hằng số. 

B. Mức hiệu CSDL thông qua khung nhìn là mức ngoài của CSDL. 

C. Số lượng khung nhìn (giao diện) của một CSDL là vô hạn. 

D. Số lượng tệp (tập tin) của một CSDL là hữu hạn. 

Câu 59: Hãy ghép các nút lệnh với mô tả tương ứng 

Nút lệnh Chức năng 

a)  1. Chuyển bản ghi đầu 

b)  2. Chuyển đến bản ghi tiếp theo 

c)  3. Tạo bản ghi mới 

d)  4. Xoá bản ghi 

e)  5. Chuyển đến bản ghi cuối 

f)  6. Chuyển đến bản ghi ngay trước 

 7. Chuyển đến bản ghi hiện tại 

 

A. a-3; b-7; c-1; d-6; e-2; f-5 B. a-3; b-4; c-7; d-6; e-2; f-5 

C. a-3; b-4; c-1; d-6; e-2; f-5 D. a-3; b-4; c-1; d-6; e-2; f-7 

Câu 60: Tìm khẳng định đúng trong các khẳng định sau: 

A. Người quản trị CSDL là một nhóm người; 

B. Người quản trị CSDL phải là người thiết kế CSDL; 

C. Người quản trị CSDL không nhất thiết là người cài đặt CSDL; 

D. Người quản trị CSDL phải có những hiểu biết sâu sắc và nắm vững các kỹ năng trong 

lĩnh vực CSDL, hệ CSDL và môi trường hệ thống. 

Câu 61: Đang ở cửa sổ đối tượng bảng, nút lệnh nào để tạo một cấu trúc bảng mới? 

A.  B.  C.  D.  

Câu 62: Ngôn ngữ định nghĩa dữ liệu giúp ta 

A. khai báo kiểu dữ liệu 

B. tạo lập và mô tả CSDL 

C. tạo lập hoặc mô tả CSDL 

D. tạo cấu trúc dữ liệu và các ràng buộc trên dữ liệu 

Câu 63: Đánh dấu đúng/sai vào các cột tương ứng với mỗi câu dưới đây: 

 Đún

g  

Sa

i 

a) Để tạo bảng bắt buộc phải thực hiện tạo cấu trúc bảng trước   



b) Có hai chế độ làm việc với các đối tượng trong Access là chế 

độ thiết kế và chế độ trang dữ liệu 

  

c) Chọn lệnh Records/sort/sort Ascending để sắp xếp dữ liệu 

trong bảng giảm dần 

  

d) Xóa một trường trong cấu trúc bảng bằng cách chọn nó rồi 

nhấn phím Delete 

  

 

A. a – sai; b – sai; c – đúng; d – đúng B. a – đúng; b – sai; c – sai; d – đúng 

C. a –đúng; b – đúng; c – sai; d – đúng D. a – sai; b – sai; c – sai; d – đúng 

Câu 64: Các công việc thường gặp khi xử lí thông tin trong bài toán quản lí là 

A. tạo lập hồ sơ và khai thác hồ sơ. B. tao lập hồ sơ và cập nhật hồ sơ. 

C. sử dụng máy tính điện tử. D. tạo lập, cập nhật và khai thác hồ sơ. 

Câu 65: Khi chọn kiểu dữ liệu cho trường số điện thoại nên chọn loại nào 

A. Text B. Number C. Date/Time D. Autonumber 

Câu 66: Hãy ghép các nút lệnh với chức năng của nó 

Nút lệnh Chức năng 

a)  1. Chuyển sang chế độ thiết kế 

b)  2. Chuyển sang chế độ trang dữ liệu 

c)  3. Lưu 

d)  4. Mở tệp 

 5. Đóng của sổ 

 

A. a-5; b-1; c-2; d-4 B. a-5; b-1; c-2; d-3 C. a-5; b-4; c-2; d-3 D. a-4; b-1; c-2; d-3 

Câu 67: Hãy chỉ ra phần mềm ứng dụng CSDL trong các phần mềm sau: 

A. Geometer’s Sketchpad mô phỏng các hình hình học. 

B. Phần mềm bảng tình Excel. 

C. Phần mềm soạn thảo văn bản Word. 

D. Phần mềm quản lí kì thi tốt nghiệp phổ thông. 

Câu 68: Tên của tập tin trong Access bắt buộc  phải  đặt trước hay sau khi tạo CSDL 

A. Bắt buộc vào là đặt tên tệp ngay rồi mới tạo CSDL sau 

B. Vào File /Exit 

C. Đặt tên tệp sau khi đã tạo CSDL 

D. Vào File /Close 

Câu 69: Với mỗi nút lệnh ở cột bên trái, hãy ghép với một chức năng ở cột bên phải sao cho 

phù hợp 

Nút 

lệnh 

Chức năng 

a)

 

1) Chuyển bảng từ chế độ trang dữ liệu sang 

chế độ thiết kế 

b)  2) Tạo cấu trúc bảng mới 

c)  3) Mở bảng ở chế độ trang dữ liệu 

d)  4) Chỉ định một trường làm khóa chính  

 

A. a-3; b-2; c-1; d-4 B. a-3; b-1; c-2; d-4 C. a-3; b-1; c-4; d-2 D. a-2; b-3; c-1; d-4 



Câu 70: Access là gì? 

A. Là hệ QTCSDL do hãng Microsoft sản xuất B. Là phần mềm ứng dụng 

C. Là phần mềm công cụ D. Là phần cứng 

 


